TAGS menu not appearing?

Home Forums Basic setup TAGS menu not appearing?

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  Barri 2 weeks, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1048

    IaninSheffield
    Participant

    When making a copy of ‘Copy of TAGS v6.1.2’ today, the document copied fine, but the TAGS menu option did not appear.

    • Tried opening a previously used document; this was fine – menu present and all appeared to work. Made a copy of this working document, but once again, the TAGS menu did not appear in the copy.
    • Made a Copy of TAGS v6.1.6, but that too lacked the TAGS menu.
    • Took an old (working) document (v6.1), made a copy in order to retain the data. The copy didn’t have the TAGS menu, but I then returned to the original, wiped the ‘Archive’ sheet and re-ran the script from the TAGS menu. All appeared to work well.
    • I considered whether it might be a browser-related issue (long shot?). Using Firefox 55.0.3, so tried it on Chrome, again without success

    So, it would appear that for me, copied documents aren’t generating the TAGS menu, but uncopied documents are working fine. Wondering if anyone else is having the same problem? Or am I just missing something?

    Thanks

    #1049

    mhawksey
    Keymaster

    There seems to be some turbulence on Google servers today so if you are encountering this problem today I’d put it down to that

    #1050

    IaninSheffield
    Participant

    Thanks Martin.
    Will give it a shot later in the week.

    Update: All good now.
    Thanks again Martin.

    #1051

    Barri
    Participant

    TAGS menu not appearing

    #1052

    Barri
    Participant

    You have to wait several minutes and OK.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Posted in