Stopped at the first hurdle – the custom menu

Home Forums Basic setup Stopped at the first hurdle – the custom menu

This topic contains 4 replies, has 3 voices, and was last updated by  mhawksey 4 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #152

    siwckathy
    Participant

    Attempting to set up Tags for the first time, and absolutely nothing happens when I click the enable custom menu button. Am I missing something? I don’t see a custom menu of any sort, nowhere to do the Twitter setup, but the button doesn’t make anything else appear on my end. I’m a total google docs noob, let alone Tags, so this may well be my own stupidity. Any insight appreciated. Thanks!

    #157

    mhawksey
    Keymaster

    did you get this sorted? The TAGS menu should appear in the menu bar. There’s a video of me going through the setup here https://www.youtube.com/watch?v=Vm0kjAvH5HM

    #158

    jcw202
    Participant

    This happened to me – to start with nothing happened when I clicked the custom menu button. In my case it was because I had followed the link to open a TAGS sheet but hadn’t saved a copy to my Google Drive. after I used File> Make a Copy I could add the custom menu to my copy of the sheet.

    #159

    siwckathy
    Participant

    Thanks for the replies. JCW202, that’s precisely what the problem was. Thanks!

    K

    #166

    mhawksey
    Keymaster

    glad things are sorted

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.