setup

Home Forums Basic setup setup

This topic contains 9 replies, has 3 voices, and was last updated by  mhawksey 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #915

    ape3
    Participant

    I do not understand the following message:
    Error
    Request failed for https://api.twitter.com/1.1/search/tweets.json?q=&count=100&result_type=recent&include_entities=1&since=2017-02-06&until=2017-02-13 returned code 400. Truncated server response: {“errors”:[{“code”:25,”message”:”Query parameters are missing.”}]} (use muteHttpExceptions option to examine full response)
    Some help would be appreciated, thanks

    #916

    mhawksey
    Keymaster

    Hi – Looks like you haven’t included a search term in cell B9 of the Readme/Settings sheet

    #919

    ape3
    Participant

    Sorry, have not expected such an easy explanation, indeed the search term was in B8, now it works, wonderful and thanks

    #935

    ape3
    Participant

    I get good results, however, some are ending within a word cutting of a part of a tweet which I can read while looking on twitter directly. Can I change some settings to get the full text?

    #936

    mhawksey
    Keymaster

    Are you able to share an example e.g copying a row into a shared Google Sheet

    #949

    mhawksey
    Keymaster

    Appears data is truncated from Twitter and there doesn’t appear to be a switch to get full text (guessing this is related to service changes regarding handling of @reply)

    #983

    hanagalp
    Participant

    I am also on the Futurelearn course trying to use TAGS. I got in a loop try to allow permisions. Once I press allow I get back the screen telling me that TAGS needs permissions. I went through this loop several times. always getting back to the same screen. Wanted to attach the image, but have not idea if possible and how. Thanks

    #984

    mhawksey
    Keymaster

    Are you logged in with more than one Google account?

    #985

    hanagalp
    Participant

    I logged with one e-mail acount and got an error message, than I tried with a different one. How can I undo that?

    #986

    mhawksey
    Keymaster

    If you are usually logged in with multiple google accounts the best way is to open an incognito browser window, log in to your preferred account for using TAGS and going through the setup process. After that you can use your default browser as long as you are using copies of TAGS sheets which are owned by the same preferred Google account you should experience any problems

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Posted in