Request Timed Out

Home Forums TAGSExplorer Questions/Issues Request Timed Out

This topic contains 2 replies, has 2 voices, and was last updated by  Aaron Davis 4 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #833

    Aaron Davis
    Participant

    I have been trying to get TAGS and EasyTweetSheet to work for a few hours now and wondering if the issues are related. In regards to Tags, I have gone through everything and put in a search. It comes through in the archives tab. However, when I try and generate the explorer or archive and it tries only to eventually tell me that I have been timed out. I am not sure if I am missing something?
    Error information

    #834

    mhawksey
    Keymaster

    Hi Aaron,

    Via Twitter it sounds like you solved the timeout issue. For others reading this the common mistake is not sharing the TAGS archive to anyone with view access.

    Best wishes
    Martin

    #835

    Aaron Davis
    Participant

    Just to share my errors and failures. I worked out there were two problems stopping TAGS. I found when I turned off Privacy Badger and made the Sheet public it worked a charm. Still not sure why EasyTweetSheet is not working though.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.