new search: no results in TAGS Explorer

Home Forums Advanced usage new search: no results in TAGS Explorer

This topic contains 1 reply, has 2 voices, and was last updated by  mhawksey 5 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #629

    johnl
    Participant

    I tried to do a second search on the same “Archive” sheet. I managed to get another 3000 results. But when I try to view the results in TAGS Archive Explorer it never opens the new graph. Any clues or advice?

    some more detail…
    1) My first search went fine.
    2) Then I deleted all the rows except the header and started a new search
    3) That went find but it wouldn’t open in the Tags Explorer graph (I do realize it says Beta. Can somebody confirm that that is my problem: merely that part is the beta — more below?)
    4) Then I realized that I accidentally deleted the from_user column before kicking off the second round search. So I deleted everything except the header row again, added the second column (from_user) and kicked off a 3rd round search
    5) Again the data collection went fine. Appears to have worked well. But again, it will not show results in the Explorer graph.

    Based on all of this, my question is, Do I need to create a new Google Workbook (with new APIs, auth keys, authorizations, etc.) for each twitter search I want to perform? Or can I just rename the “Archive” sheet in the workbook and do another search. In which case, is there a procedure document for executing multiple searches? Or, does the “Archive” sheet get created automatically when each search is performed.

    Thanks for any help.

    #630

    mhawksey
    Keymaster

    Hi @johnl – it sounds like you may have deleted another column from the archive sheet besides from_user (TAGSExplorer relies on multiple columns).

    The best way to have multiple archives is to make another copy of the TAGS template. When you make a new copy of the template your Twitter access details should be copied with it so you can have multiple archives.

    Post again if you still have questions 🙂

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.