Error "could not authenticate you"

Home Forums TAGSExplorer Questions/Issues Error "could not authenticate you"

This topic contains 6 replies, has 4 voices, and was last updated by  rob999999999999 5 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #480

    JaimeJCandau
    Participant

    Hi all,

    Kept getting this error for a while “could not authenticate you”. After racking my brains, turns out it’s because I was using “non-URL characters” (in my case what’s BAGmovies”) – it broke the whole thing

    SOLUTION = Use URL friendly characters

    Just in case it helps someone else…

    @Martin – Love the tool, million thanks!!!!!

    #481

    mhawksey
    Keymaster

    Hi Jamie – thanks for identifying the problem and sharing 🙂

    #493

    CHfortags
    Participant

    Hi,

    I’m having this problem too.

    The error message reads:

    Oops something went wrong. Twitter says:{“errors”:[{“code”:32,”message”:”Could not authenticate you.”}]}

    I have checked the settings and they all seem correct. Any ideas?

    I’m keen to get started!

    Thanks

    #494

    mhawksey
    Keymaster

    Hi,

    Can you confirm three things:

    1. in your Twitter app settings the callback URL is on the callback field and not the website url
    2. in your Twitter app settings the sign in to Twitter is unchecked
    3. you are not signed in to multiple Google accounts or that your default account is the one you are using with TAGS
    #496

    CHfortags
    Participant

    Hi,
    Thanks for your message. I just tried again, and I’m in. I opened up a new sheet and rebooted. Other than that, I didn’t change anything, so I’m not sure what the problem was, but it authenticated this time, so all is well!
    Thanks

    #497

    mhawksey
    Keymaster

    Thanks for letting me know. Have fun!

    #564

    rob999999999999
    Participant

    Same issue here:
    Oops something went wrong. Twitter says:{“errors”:[{“code”:32,”message”:”Could not authenticate you.”}]}

    I’m using TAGS 6.0ns to get favorites/list.

    1. No whitespace in API keys.
    2. Callback URL is correctly set https://script.google.com/macros/
    3. Signed into incognito window into Google (with only one account) and Twitter.

    It seems to work despite showing this error message, however it only grabs the last 397 twitter favorites, instead of the last 3000.

    Any ideas?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.