Reply To: English only tweets

Home Forums TAGSExplorer Questions/Issues English only tweets Reply To: English only tweets

#938

mhawksey
Keymaster

Hi,

To add a language filter with your sheet open select Tools > Script editor. In the code you’ll see an example advanced search parameter declaration

//var advParams = {“geocode”: “40.714353,-74.005973,30mi”};

after this add a new line
var advParams = {“lang”: “en”};

Save the script and when it runs it should filter new results in English. Note however that this in not 100% accurate and last time a I looked based on the users preferred language setting for using twitter.com

Re: the error have you changed the name of the Readme/Settings sheet or in the period set in B13 not one of the following: default,-1 days,-2 days,-3 days,-4 days,-5 days,-6 days,-7 days